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Microsoft Word offers many functionalities that assist in the writing of genealogies. At American 
Ancestors, we rely on a number of them a great deal:* 

• Using the ahnentafel and Register templates to apply styles and formatting 
• Inserting citations 
• Automatic numbering, using the bookmarking function 
• Using keyboard shortcuts 
• Tracking changes 
• Laying out pages (for some publications such as the Register and Great Migration series) 
• Indexing 
• Converting to a PDF 

Using our ahnentafel template 
Ahnentafels go backwards tracing all direct ancestors of a particular descendant. Each ancestor receives an 
identification number. Couples are kept together as a pair but receive individual treatment. That ID 
number is doubled for their father with a plus one for the mother. 

• Person x 2 = Father  
• (Person x 2) + 1 = Mother 

 
American Ancestors has created an easy-to-use template (found on the course page and 
https://americanancestors.org/tools/research-templates) to help you build each genealogical sketch. 

You can adjust the template to fit your project. Perhaps you do not need the instructional comments. To 
delete them, right click in the comment bubble and choose “Delete Comment.” Perhaps you want to get a 
head start on the ahnentafel numbering system by adding more generations than the three provided. If so, 
simply copy and paste the heading and template sketches and type over with the new numbers. 

TIP: Save the file as a template (.dotx), so that it shows up in the list of choices whenever you create a new 
Word document. Or you can save it as a document and overwrite it each time you want to have the 
ahnentafel style available to you. 

Within the genealogical sketch template, just type over the place-holder words (Person, Name of Wife, 
place, and date) with your data.  

 
* These instructions apply to PCs. Screen shots were taken from Office 365 Microsoft Word version 16 on a PC. We 
have given Mac alternatives. Commands and settings may differ on your computer. (In general, you can convert a 
PC command to a Mac command by substituting the “Command” [⌘] key for the Ctrl key.)  
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Using our Register template 
Register style follows descendants from the earliest (or earliest-known) ancestor down towards the 
present. Each subject receives a sequential identification number.  

If you want to write using the Register style, you may consider using our template (found on the course 
page and https://americanancestors.org/tools/research-templates). When you download the document, 
you will have the basis of a Register-style document—it contains the components of a family sketch, along 
with embedded paragraph and character styles, indents, and relative type sizes.  

You can look at the details of each style and 
modify it by selecting the style from: 
PC: Home > Styles > right-click desired style > 
click “modify” from the dropdown menu 

Mac: Home > Styles Pane > click desired style > 
click “Modify Style” from the dropdown menu 

A window will pop up giving you a description 
of the current style. Here you can alter the 
specifications: font size and style, positioning, 
and so on.  

To apply a style, either select the text you’ve written or at the beginning of the paragraph you want to 
create, and select the appropriate style. If it’s a character style, you’ll need to select the text that you want 
to apply the style to first. You can always change to a different style using the same steps. 

Using styles isn’t essential, but it will ultimately save you time. If you’re preparing an article for a journal, 
or if you’ll be working with a publisher, your journal or book editor will worry about styles and you can 
skip this step.  

The text of our template tells you what style to use for each component. Here’s a breakdown of each style 
used in the template, its general attributes, and to what component of the text you apply it. 

STYLE APPLY TO: GENERAL ATTRIBUTES: 

Body Text Indent Additional paragraphs of main entry Indented; 12 pt 
Child Name Name of child in child list Small caps; 11 pt 
Grandkid Name Name of grandchild within child list (optional) Italicized; 11 pt 
Grandkids Grandchildren paragraphs (optional) Further indented; 11 pt 
Heading 1 Section heading (used for subsections in a chapter) Bold; 12 pt 
Kid More Text Additional text within child list Further Indented; 11 pt 
Kids First paragraph of child list entries Indented; 11 pt 
Kids Intro Line of introduction before child list Indented; 11 pt 
Main name For subject of main entry Small caps; 11 pt  
Normal First paragraph of main entry Not indented; 12 pt 
Quotation  Extracted material of five lines or more Indent left and right; 11 pt 
Title Chapter heading Centered; 14 pt 

 

https://americanancestors.org/tools/research-templates
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You can (and should) adjust the template to suit your project. Type out the actual sentences and 
abbreviations used in Register style. Add place-holder words to indicate the type of data that needs to be 
inputted for each subject, spouse, and child. Include superscript placeholders for the generational 
numbers and lineage lines.  

TIP: Save the file as a template (.dotx), so that it shows up in the list of choices whenever you create a new 
Word document. Or you can save it as a document and overwrite it each time you want to have the 
Register style available to you.  

For each new chapter, “Save As” using the number and surname affiliated with the chapter. Copy/paste 
the template sketch for each family group. Simply write over the placeholder text with the correct data. 
Highlight any placeholders for which data is unknown so that these can be found and deleted if the data is 
not found by the editing stage of the project. 

Sample adjusted template: 

1. FIRSTNAME# LASTNAME (Father#, Grandfather#) was born at place, date, and died at place, 
date. He married at place, date, SPOUSENAME LASTNAME, daughter of Father and Mother 
(Maiden) Surname. She was born at place, date, and died at place, date. 

Additional information about the person: “Body Text Indent.” 
Children of Father# and Mother (Maiden) Surname: 

 i. FIRST# CHILD, b. place, date; d. place, date; m. place, date, SPOUSENAME LASTNAME, b. place, date, 
daughter/son of Father and Mother (Maiden) Surname, d. place, date. 

A new paragraph is in “Kid More Text” style. 
2 ii. SECOND CHILD, b.  
 iii. THIRD CHILD, b.  
3 iv. FOURTH CHILD, b.  
 

Inserting citations 
We all know the importance of citing our sources as we write, and Word makes it very easy to add 
citations. First select where in the text you’d like to insert a footnote and then go to: 

PC and Mac: References > Insert Footnote 

Type in your footnote. Word will automatically format 
it. Numbers will automatically advance and will adjust 
when you add or delete footnotes. TIP: We recommend 
keeping citations as footnotes during the writing process. 

To convert your footnotes to endnotes, simply place 
cursor in the footnote area of your document. 
PC: Ctrl+A > right-click > select “Convert to endnote” 
Mac: Command+A > right-click or Ctrl+click > select 
“Convert to endnote”  
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Automatic numbering 
Numbering a genealogical manuscript can be challenging. If you discover that a family group is misplaced 
or you need to add or delete a person, numbering must be redone. The cumulative effect can be daunting.  

Two of Microsoft Word’s functions, bookmarking and sequence numbering, will ensure that person 
numbers automatically update.† You will be able to insert the appropriate Arabic number for a person in a 
child list and then insert the same number later at the beginning of the person’s sketch.  

There are three basic steps to follow: 

1. Inserting and naming a bookmark in the child list 
2. Inserting a sequence-numbering field in the child list 
3. Inserting a sequence-numbering field in the main sketch 

Before you begin, it is important to turn off automatic list numbering: 

1. PC: File > Options > Proofing 
Mac: Tools > AutoCorrect 

2. Select AutoCorrect Options. 
3. Select AutoFormat As You Type. 
4. Deselect Automatic numbered lists.  

Step 1: Bookmarking 
A bookmark marks a particular location in your document. You assign a name to it, and you can look for 
it later by that name. The first step in engaging the automatic numbering involves assigning a bookmark 
to a particular person’s name.  

1. Highlight the person’s name where it appears at the 
beginning of the sketch. 
 

2. PC and Mac: Click Insert > Bookmark. [If you don’t 
see “Bookmark”, it may be under the “Links” 
dropdown.] 
 

3. Select a unique name for your person. For example, 
Richard2Saltonstall. The name cannot have spaces. 

TIP: Add the generation number after the first name 
in the bookmark; it will help make your bookmark 
distinct and give you an easy way to track your 
bookmarks. 

4. Click Add. 

 
† Thanks to Alvy Ray Smith, who first explained this procedure in a multipart article in New England Ancestors 5, 
nos. 3–6 (2004) and 6, no. 1 (2005).  



 

      5  

Bookmark every child who will be “carried forward” to his or her own sketch. If you’re not sure if a child 
will be carried forward, bookmark him or her anyway! 

Step 2: Inserting a sequenced number in the child list 

1. Click where you want to insert your number 
(see arrow example right). In this case, place it 
immediately before the lower-case roman 
numeral next to Richard2 Saltonstall. 

2. PC: Insert > Quick Parts > Field 
Mac: Insert > Field  

3. In the Categories list, select “Numbering.”  

4. In the Field names list, select “Seq.” 

5. In Field Codes, type “person” after “SEQ.”  

6. Ensure “Preserve formatting during updates” is 
selected. 

7. Click OK.  

 

The next number in the named sequence appears.  

  

When you’re ready to insert the main sketch for person number 2, that’s where your earlier bookmarking 
comes into play. 

Step 3: Inserting the appropriate sequenced number in the person’s main sketch 

1. Click where you want the person number to appear.  

2. Follow the earlier instructions for inserting a field: 

a. PC: Insert > Quick Parts > Field. 
Mac: Insert > Field 

b. In the Categories list, select Numbering.  

c. In the Field names list, select Seq. 

3. In the box, following the code SEQ, enter:  

a. “person” (or whatever identifier you have chosen for this special list) 

b. a space 
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c. the name of the bookmark you 
have assigned the person: in this 
case, Richard2Saltonstall. (see 
also alternative step 3 below) 

4. Ensure that “Preserve formatting during 

5. Click OK. 

 

 

 

  Alternative step 3: 

3.  In the box, following the code SEQ, type “person” and a 
space.  

Then click the Options button and select Bookmarks. Select 
the appropriate bookmark.  

Important! Select “Add to Field.” Click OK. Return to step 4 
above.  

 

 
The number appears immediately before the name. Add a period and space after the number.  

 

It’s a few extra steps in manuscript prep, but ultimately, you’ll save a great deal of time and effort. You can 
insert the numbers as you type or “retrofit” an existing manuscript. When you retrofit, the numbers won’t 
automatically change until you officially update all fields.  

To update all fields on a PC: 

• Ctrl+A to select all text 
• Press F9 

To do so on a Mac: 

• Command+A to select all text 
• Option+F9 
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Using keyboard shortcuts 
Knowing how to implement keyboard shortcuts can save 
you time as you use Word. For example, to find a word or 
phrase, you need only press the Ctrl key plus F (on a Mac, 
Command+F).  
 
Keyboard shortcuts for the Microsoft Word ribbon are 
available on a PC, but not a Mac. The exception is when 
displaying or hiding the ribbon (⌘ + Option + R on a Mac 
and Ctrl + F1 on a PC.)  
 
To access the ribbon keyboard shortcuts on a PC, use the “alt” key to display a variety of boxes along the 
ribbon. 
 
For this example, typing the letter 
P displays the various layout 
options. From here, typing any of 
the letters displayed opens the 
corresponding tab, such as M to 
access the Margins tab.  
 
On the course webpage, “Favorite Keyboard Shortcuts (PC and MAC)” lists helpful keyboard shortcuts. 
 
Tracking changes 
Tracking changes is an essential function we use at NEHGS when we work on manuscripts. Often, we 
don’t track changes until we edit a manuscript, but sometimes we use the function during writing and 
researching as a way of tracking comments and items to be looked up or researched further.  

To track your changes go to:  
PC: Review > Track Changes drop down > Track Changes 
Mac: Review > Tracking drop down > Track Changes 
 
Once you engage the track-changes function, Word captures all your edits and shows them in color. 

• Deletions are crossed out 
• Additions are underlined  
• Changes in formatting appear, often in the 

margin notes 
• Edits from a different computer appear in 

different colors 
• You or your reviewers can also add comments 
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To hide the edits and see how the accepted changes would appear for 
PC and Mac: Review > Track Changes/Tracking drop down > No markup 
 
The original version is still there; this view just hides it. We often leave all the edits in place until we’re 
ready to take the manuscript to the next stage, which is usually to move it to a professional page-layout 
program.  

At that time, we select the entire document and accept all edits. You can also move through them one by 
one and accept or reject each one as you see fit.  
To accept or reject edits for PC and Mac: Review > Accept or Reject > choose how much to accept or 
reject 
 
TIP: If you give someone else the file to review, don’t work on a copy of it at the same time!  

 

Page layout & images 
Word has some shortcomings as a layout program—primarily relating to the placement of images—but 
you can still do quite a bit with it. It’s beyond the scope of this course to go into all the details of page 
layout, but here are some of the basics. For more information, we recommend doing an Internet search for 
“page layout with Microsoft Word.”  

TIP: Don’t try to do your page layout as you write! This is a separate process that should be done after you 
have written and edited your manuscript. 

Here is a list of some basic functions and suggestions that will help lay out your book in Word: 

LAYOUT FUNCTION PC & MAC NOTES 

Trim Size Layout > Size  You can select a standard size or select “More Paper Sizes” 
Margins Layout > Margins You can select standard margins or select “Custom Margins.” 

Set top, bottom, left, and right to 2".  
Header and Footer Double-click within the 

header or footer area 
When you double-click, a “Header & Footer” menu opens at 
the top. Customize! 

Widow/Orphan control Layout > Paragraph > 
Line and Page Breaks 

Check “Widow/Orphan control”; either check or uncheck 
“Don’t hyphenate” 

 

Placing images 
Now let’s look at one of the most problematic aspects of using Word for a layout program: inserting 
images. As you may have experienced, images can jump around on you in Word. The secret is to insert a 
text box where you want the image to go, and then insert the image. 

1. PC and Mac: Insert > Text Box > Simple Text Box (delete the default text that appears in the box) 
2. Use your mouse to resize the text box. The size of the box will determine the size of the picture, so 

be sure to make the box large enough. The photo won’t come in bigger than the box. If you don’t 
want a border to appear, right click the text box > Outline > No outline 
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3. With the cursor in the text box, insert the image: 
PC: Insert > Pictures 
Mac: Insert > Photo > Picture from File 

To wrap the text around the image: 

PC: Right-click text box > Wrap Text > Square 
Mac: Format > Wrap Text > Square 

The Square setting usually works best, allowing text to wrap around the image. If you have a photo that is 
almost the width of your text, but not quite, you might want to choose Top and Bottom, to avoid having a 
very narrow band of text wrap around your image.  

TIPs: 

• Insert a caption by adding another text box.  
• If you are going to work with a publisher or ultimately use a different page-layout program for 

your book, do not even bother inserting the images in your Word file. Instead, flag where you 
want them to be inserted, and keep a separate file of captions.  

• Consider creating a separate photo section. Doing so may allow for other printing options as 
well: glossy paper, color, etc. Use the photo’s caption to refer back to an ancestor or event in the 
text. 

Inserting index tags & generating an index 
You can add index tags when writing or add them later as a separate process. We recommend the latter; 
it’s difficult to interrupt the writing process to index, and vice versa. Better to keep to one task at a time. 
And it’s probably wisest to undertake it once you know your text is final and not likely to change again.  

In this example, we start by indexing Richard1 Saltonstall: 

1. Select the text you wish to include in the index.  

2. PC: References > Mark entry  
Mac: Insert > Index and tables > Mark entry 

3. You’ll see a little popup menu (example right).  
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a. Under “Main Entry,” type the surname  
(ex: Saltonstall) 

b. Under “Subentry,” type the person’s name (ex: Richard); because there are many Richard 
Saltonstalls in this book and I want the reader to be able to determine just which one I’m 
talking about, I’ll include his superscript generational number [Ctrl + Shift + “+”] after 
his first name.  

c. Note: You can index the current page or, if you highlight Richard’s entire sketch and click 
insert entry (step 1), that will ensure that you have all the page numbers. You won’t have 
to index Richard each time he appears within his own sketch.  

d. Note: In this dialog box, you can also opt to style a page number. For instance, you could 
choose to boldface the page numbers where the reader will find Richard’s main sketch, or 
you could italicize the page numbers where the reader will find him in a photo or other 
image. 

4. When done, click “Mark.” 

Your view of the text will change, to show you hidden characters and the index tag. You can toggle back 
and forth between views by clicking the paragraph symbol (¶) under the home menu. 

 

Continue for all names on this page and subsequent pages. You can also, of course, index placenames, 
ship names, key topics, etc.  

Indexing women in a genealogy can be challenging because you must index them under every surname 
they have ever had. Remember that all married women will need at least two tags: one with maiden name 
as the main entry, and one with married surname as main entry. The subentry will be given as the name 
plus maiden name within parentheses. In the case of Sir Richard’s three wives, their index tags would be: 
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 Grace Kaye   Kaye:Grace       
Saltonstall:Grace (Kaye) 

 Elizabeth West  West:Elizabeth 
Saltonstall:Elizabeth (West) 

 Martha Cammock*  Cammock:Martha 
Wilsford:Martha (Cammock) 
Saltonstall:Martha (Cammock) (Wilsford) 

    *Married first to Francis Wilsford. 

When you have all entries tagged: 

1. Go to the page where you want your index to appear.  
2. PC:  References > Insert Index 

Mac: Insert > Index and Tables > Index 
3. In the dialog box that appears, you can adjust the 

number of columns in the index, etc. For the most 
part you’ll keep the defaults as is.  

4. Click OK. 

If you make later edits to your document, be sure to add 
index tags for any new names or places, and be sure to delete 
index tags for items you delete! 

If your pagination changes, the index tags will ensure that 
your index can always be generated with the correct page numbers. After you’ve added new tags, update 
your index by clicking: PC: F9 Mac: Option+F9 

TIP: You will still need to edit your index. You may want to add cross references between surnames or 
adjust the number of entries per column. 

Creating a print-ready PDF 
Now, for your final step in Word, before you have a book. If you have everything just as you want it, it’s 
time to create a PDF for printing. It’s as simple as doing a save-as command:  

PC: File > Save as Adobe PDF 
Mac: File > Save as > PDF 

With your PDF, you’re ready to print! Be sure to send your PDF to your printer as a test sample. The 
printer can tell you if there are any issues and recommend possible solutions. 

TIP: Check through your PDF page by page. Sometimes something will “reflow”—that is, show up on a 
page where you don’t expect it, and then you need to go back to your Word file to see what happened. 
Sometimes it just means an extra paragraph return ended up somewhere.  
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Additional Tips 

• If you’re compiling a Register-style genealogy, consider keeping each generation in a separate file. As a 
last step before inserting index tags, or before generating the index, combine your files into one. Be 
sure to then select all text and press F9 to update your numbering and indexing fields.  

• Do not use spaces to force alignments! Set up tabs instead.  
• Save your file often! You might find it helpful to save different versions under different names.  
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Research Guide: Writing and Publishing Your Family History: 
https://www.americanancestors.org/tools/writing-publishing-your-family-history  

For help and support using Microsoft Word, visit: https://support.microsoft.com/en-us/word  
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