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Ten Steps
1 – Shift mental gears

2 – Consider your audience and time frame

3 – Choose a genealogical format

4 – Define your scope and make a TOC

5 – Write and cite!

6 – Review, revise, repeat

7 – Add images

8 – Index

9 – Design

10 – Print or publish
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Style Templates

Voice of
Kyle Hurst
Senior Genealogist
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Standard genealogical formats

•Register style (descendancy
format)
•Ahnentafel

(ancestor table)
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Register (descendancy) style

PRESENT

PAST
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Register example

Children 

• full names
• vital statistics
• abbreviated format 
• identification 

numbers for any 
child who will be 
treated in full 

Main person 
and spouse(s)

• full names
• vital statistics, with 

dates and places
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Ahnentafel (ancestor table)

PRESENT

PAST
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Ahnentafel example

Couple

• full names
• vital statistics, with 

dates and places
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Adding genealogical content

Enter data following the chosen format.

Add the key events in the subjects’ lives.

Consistency leads to clarity!
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Vital data

FRANCESCO ROSARIO “FRANK” TAORMINA was born 
in Partanna, Trapani, Sicily, Italy, 9 September 1891. 
He died in Pompano Beach, Broward County, 
Florida, 18 November 1982, and was buried at 
Brookside Cemetery in Englewood, Bergen County, 
New Jersey. He married at St. Mary’s Church in St. 
Bernard Parish, Louisiana, 27 October 1926, 
JOSEPHINE ACCARDO.
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Document your facts
• Cite as you write! 

• Give sources for everything—footnoting at the 
end of the relevant sentence, or the end of the 
paragraph—or giving a list of references.

• Let your audience determine the formality of your 
citation style.
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The format is your friend.

The format will guide you as you enter information. 

Write: 
• generation by generation 
• family group by family group
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DEMO
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Using Keyboard 
Shortcuts

Voice of
Eileen Pironti
Genealogist
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Becoming 
familiar with 
the various 
keyboard 
shortcuts will 
help save time 
as you write.

Using Microsoft Word to Write Your Family History

©New England Historic Genealogical Society, AmericanAncestors.org; produced by The Brue Family Learning Center 20



Create a “cheat sheet”
• A wide variety of 

useful shortcuts 
are available

• Keep a list of 
keyboard shortcuts 
handy as you work

Using Microsoft Word to Write Your Family History

©New England Historic Genealogical Society, AmericanAncestors.org; produced by The Brue Family Learning Center 21



Locating keyboard shortcut lists
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“Insert non-breaking space”

Keyboard Shortcut:
PC: CTRL + SHIFT + SPACEBAR Mac: OPTION +
SPACEBAR
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“Replace text”

Keyboard Shortcut:
PC: CTRL + H       Mac: ⌘ + H
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Microsoft Word ribbon shortcuts 

Keyboard 
shortcuts for the 
Microsoft Word 
ribbon are 
available on a 
PC, but not a 
Mac. Press “alt” 
to reveal 
shortcuts.
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Keyboard Shortcut Options for 
Layout Tab
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QUESTIONS?
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Register Template

Voice of
Kyle Hurst
Senior Genealogist
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DEMO
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Automatic 
Numbering

Voice of
Eileen Pironti
Genealogist
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Identification 
number Generational 

number

Birth order 
number

Identification 
number
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Bookmarking
and sequence 
numbering 
will ensure 
that person 
numbers 
automatically 
update.
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Three steps to ensure
automatic numbering

1. Inserting and naming a bookmark in the child 
list

2. Inserting a sequence-numbering field in the 
child list

3. Inserting a sequence-numbering field in the 
main sketch
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Before you begin

Turn off automatic list numbering

1. PC: File > Options > Proofing               
Mac: Tools > AutoCorrect

2. Select AutoCorrect Options.
3. Select AutoFormat As You Type.
4. Deselect Automatic numbered lists.
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Step 1: Bookmarking

• A bookmark marks a particular 
location in your document

• You assign a name to the bookmark, 
which enables you to search for it 
later by that name.
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1. Highlight the person’s name where it 
appears at the beginning of the sketch.

2. PC and Mac: Click Insert > Bookmark. [If 
you don’t see “Bookmark”, it may be under 
the “Links” dropdown.]
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3. Select a unique  
name for your 
person. For 
example, 
Richard2Saltonstall. 
The name cannot 
have spaces.

4. Click Add.

Bookmark every child who will be “carried forward” to 
his or her own sketch.
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Tip
Even if you are not sure if a 

child will be carried forward, 
bookmark him or her.
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Step 2: Inserting a sequenced 
number in the child list

1. Click where you 
want to insert your 
number (see arrow 
example). In this 
case, place it 
immediately before 
the lower-case 
roman numeral 
next to Richard2

Saltonstall. 
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3. In the Categories list, select “Numbering.”
4. In the Field names list, select “Seq.”
5. In Field Codes, type “person” after “SEQ.”
6. Ensure “Preserve formatting during updates” is selected.
7. Click OK.

2. For PC select Insert > Quick Parts               > Field
For Mac select Insert > Field
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The next number in the named sequence appears.

When you are ready to insert the main sketch for 
person number 2, that is where your earlier 
bookmarking comes into play.
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Step 3: Inserting the appropriate sequenced 
number in the person’s main sketch

1. Click where you 
want the person 
number to appear.

2. Follow the earlier 
instructions for 
inserting a field.
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3. Following “person” 
and a space, type the 
name of the bookmark 
you have assigned the 
person 
(Richard2Saltonstall)

Ensure that “Preserve 
formatting during 
updates” is checked, 
then click OK.
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Alternative method for task 3
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The number appears immediately before the name. Add 
a period and space after the number.

When inserting the numbers as you type or “retrofit” an 
existing manuscript, the numbers won’t automatically 
change until you officially update all fields. 

PC: Ctrl + A, F9       Mac: Command + A, Option + 9
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QUESTIONS?
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Review and Revise

Voice of
Kyle Hurst
Senior Genealogist
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Ten Steps
1 – Shift mental gears

2 – Consider your audience and time frame

3 – Choose a genealogical format

4 – Define your scope and make a TOC

5 – Write and cite!

6 – Review, revise, repeat

7 – Add images

8 – Index

9 – Design

10 – Print or publish
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Editing: why, when, who?
• Automatic spell checker is not enough.
• No one can write perfectly the first time through.
• You’ve written over a period of years.

Why?

When?
• You have a draft of some or all chapters.
• You have put the document in a different format. 
• You’ve had a break from writing.

Who? • You, because you know your content better than anyone 
else.

• Someone else, because you are too close to what you 
know better than anyone else.
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Review tab
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Review
1. Track Changes
2. Accept/Reject Changes
3. Show/hide Markup
4. Add/delete/navigate Comments
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DEMO
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Design & Layout

Voice of
Ginevra Morse
VP of Education & 
Programming
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Why, when, who?
• Design helps clarify structure.
• Font must be easily readable.
• Margins must be adequate if printing.

Why?

When? • Your manuscript is edited and complete.
• All images are in hand.

Who? • You, if you are feeling creative
• Designer or publisher
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Layout Elements: Text

RectoVerso

even page # odd page #

Top/Head

Inside/Back/
Gutter

Outside

Bottom/Foot

Running Head

Folios
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Decisions to Make
• Trim size (dimensions)

6 × 9, 7 × 10, 8.5 × 11, etc.
Determined by look you want; length of book; 
capabilities of printer; cost

• Photos interspersed with text or in a photo insert?

• Narrative treatment?
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Design Tips
• Full justification looks neater than unjustified text, but can lead to 

odd spacing between words

• Keep line length between 63 and 72 characters for easiest reading; 
for 8.5 × 11 books, use two columns

• Use a serif typeface for text; sans serif is difficult to read in long 
blocks

• Use a font size of 12 or 11 points

• Limit yourself to one or two typefaces

• Margins:

• 6 x 9 book the gutter margin at least ¾″, preferably 1″; all other ½″

• For larger trim size (ex: 8.5 x 11), use 1″ margins all around
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Word as a Layout Program
• It’s not!

• Can do the basics and key elements we’ve 
discussed

• Hire a designer if you want more
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DEMO
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QUESTIONS?
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Inserting Index Tags 
and Generating an 

Index

Voice of
Eileen Pironti
Genealogist
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Inserting index tags

Index tags may be added when writing
or later as a separate process. It is
advisable to wait, ideally once you
know your text is final and not likely to
change again.
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To begin the indexing process, select the text you wish to include in the index.

PC: References > Mark Entry Mac: Insert > Index and tables > Mark entry
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This popup menu will appear

• Under “Main entry,” type the surname. 

• Under “Subentry,” type the person’s 
name. For multiple people with same 
name, include the superscript 
generational number.

• You also can style a page number, 
choosing “Bold” to indicate to the 
reader where the main sketch is 
located, or “Italic” to indicate the 
location of images pertaining to that 
individual.

• When finished, click “Mark.”
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When you click “Mark,” your view of the text will change, showing hidden characters and 
the index tag. Tags like the one marked in red below can be seen throughout the example. 

Placenames, key topics, etc. can also be tagged for the index.

You can toggle back and forth between views by clicking the paragraph symbol 
under the Home menu.

Using Microsoft Word to Write Your Family History

©New England Historic Genealogical Society, AmericanAncestors.org; produced by The Brue Family Learning Center 65



Tagging the names of married women

Married women need at least two tags: one with maiden name as the main 
entry, and one with married surname as main entry. The subentry will be 
given as the name plus maiden name within parentheses.
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Generating an index
1. Once you complete

tagging the entries, go to
the page where you want
the index to appear.

2. PC: References > Insert
Index Mac: Insert >
Index and Tables > Index

3. In the dialog box that
appears, you can adjust
the number of columns in
the index, etc. For the
most part you’ll keep the
defaults as is.

4. Click OK.
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• If you make later edits to your document, be sure to add index tags for 
any new names or places and be sure to delete index tags for items you 
delete.

• If your pagination changes, the index tags will ensure that your index can 
always be generated with the correct page numbers. After you’ve added 
new tags, update your index:

PC: F9       Mac: Option + F9
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Tip
You will still need to edit your 

index. You may want to add cross 
references between surnames or 
adjust the number of entries per 

column.
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Getting ready to 
Print!

Voice of
Ginevra Morse
VP of Education & 
Programming
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Ready to print?
• Make PDFs: one for text, one for cover, another for 

(optional) photo insert(s).

• Complete online form or send list of instructions to 
printer.
– Print quantity
– Trim size (dimensions)
– Number of pages, with blanks identified
– Paper
– Jacket/cover: glossy or matte lamination?
– Shipping instructions

• Upload
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Congratulations!
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QUESTIONS?
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AmericanAncestors.org/Events

Join us!
AMERICAN ANCESTORS SUMMER INSTITUTE

FOR ADVANCED RESEARCHERS

Writing and Publishing 
Your Family History

July 14–16, 2022
Boston, MA
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THANK YOU!
AmericanAncestors.org
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